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AWM User Help

Overview

Animal Waste Management

Version 2.4

Getting Started

The Animal Waste Management (AWM) User Guide describes how to use the AWM application. For information about installing AWM, see the Installing AWM section in this user guide.

To learn more about using AWM 2.4, see What_AWM_Does.

Example AWM project files (.AWM) and AWM help files (in Word and PDF format) can be downloaded from the AWM 2.4 web page on the NRCS web site location:

http://www.wsi.nrcs.usda.gov/products/W2Q/AWM/AWM_home.html
If you have questions that are not answered in this user help, please Contact us!
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What AWM Does

AWM is a planning and design tool for animal feeding operations that can be used to estimate the production of manure, bedding, and process water and determine the size of storage and treatment facilities.

The procedures and calculations used in AWM are based on the USDA-NRCS Agricultural Waste Management Field Handbook (see http://policy.nrcs.usda.gov/viewerFS.aspx?hid=21430). Previous versions of AWM were primarily used to design new structures. This version (AWM 2.4) allows evaluating existing structures.

See Features of AWM for more information. Also, see Evaluate Existing Example and Design Additional Example for information on using some of the new features in AWM.

AWM uses the concepts of 'Manure Master' to produce a gross nutrient balance but does not track mass or concentration of nutrients for determining land application rates or for other utilization components.

Features of AWM

· Provides manure characteristics for eight animal types with the ability to modify these characteristics and add animal types as necessary.

· Accounts for bedding, wastewater, flush water and other additions to the waste stream.

· Tracks liquid and solid wastes produced in multiple locations through multiple waste streams.

· Develops separation, storage, and treatment components for liquid and solid wastes that are defined in a 'Management Train'.

· Estimates precipitation and runoff entering the 'Management Train'.

· Sizes storage facilities using a defined storage period or withdrawal dates specified by the user.

· Develops a monthly water and waste budget for each treatment/storage component.

· Provides a calculator for converting units and performing computations.

· Produces a gross nutrient balance from target yields and crop acreage specified for crops listed in the crop database.

· Provides a schematic drawing for each treatment/storage component.

· Generates a standard or custom report to document the system design.

· New in AWM 2.4: Evaluates existing structures and generates reports in terms of their adequacy to handle the waste generated and flowing into them. See Evaluate Existing Example for more information.

· New in AWM 2.4: The Design Waste Storage Structures process allows a facility to be designed using 'Total waste generated' or 'Additional needed'. See Design Introduction and Design Additional Example for more information.

Future Enhancements

We are interested in continually enhancing and improving the capabilities of AWM. Please contact Harbans Lal (see Contact Us for contact information) with your comments and suggestions for improvements.

Contact Us

The National Water Quality and Quantity Team located at the West National Technology Support Center in Portland, Oregon has been primarily responsible for the recent AWM upgrades. The following individuals are well versed with AWM and can be contacted for user-support:

Harbans Lal

mailto:Harbans.lal@por.usda.gov
(503)273-2441

  

Bill Reck

mailto:bill.reck@gnb.usda.gov
(336)370-3353

  

Cherie Lafleur

mailto:cherie.lafleur@ftw.usda.gov
(817)509-3303

  

Charles Zuller

mailto:charles.zuller@por.usda.gov
(503)273-2423

You can download and install AWM from the NRCS web site. See Installing AWM for details. The AWM installation software is also available on CD. Please submit your request to Harbans Lal using his contact information above.

About AWM

From the menu bar, select Help>About to show the following example About screen:
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Click the About AWM button to reference this About AWM information.

Click the System Info... button to show your system information.

Click the OK button to close the About screen.

Animal Waste Management (AWM) is a tool developed by Natural Resources Conservation Service (NRCS) for its employees and others to use in planning and sizing of structural components for agricultural waste management systems. The program results from a team effort with leadership provided originally by the NRCS National Water and Climate Center and most recently by the National Water Quality and Quantity (WQQ) Team at the West National Technology Support Center (WNTSC) in Portland, OR. See Contact Us regarding issues or problems with the use of AWM.

AWM is based on a 1995 DOS program with the same name that was developed by Clint W. Liezert, NRCS Civil Engineering Specialist, Medina, Ohio (now retired). The original AWM development team members included:

William H. Boyd, Environmental Engineer, NRCS, National Water Management Center, Little Rock, AR

J. James Dana, Sr. Programmer Analyst/Task Lead, Anteon, Portland, OR

Stephen Henry, Environmental Engineer, NRCS, Columbia, SC

Chance Lerro, Programmer Analyst, Anteon, Portland, OR

David C. Moffitt, Environmental Engineer, NRCS, National Water Management Center, Fort Worth, TX

Bruce Newton, Limnologist, NRCS, National Water & Climate Center, Portland, OR

Dipesh K. Patel, Sr. Programmer Analyst, Anteon, Portland, OR

James D. Rickman, Environmental Engineer, National Pork Producers Council, Fort Worth, TX.

Rick Roberson, Information Systems Team Leader, NRCS, National Water & Climate Center, Portland, OR

Donald L. Stettler, Environmental Engineer, NRCS, National Water & Climate Center, Portland, OR

Jodie Stringer, Urban Engineer, NRCS, Tulsa, OK

Denise Watkins, Supervisory Civil Engineer, NRCS, Chattanooga, TN

Bruce Wilson, Environmental Engineer, NRCS, National Water & Climate Center, Portland, OR

Special thanks to Vantha Sok-Cham for developing the scgrid component used throughout AWM. Also, thanks to Eugene Burmeister.

The recent changes to AWM were coordinated by Harbans Lal, Environmental Engineer with active support by Chris Gross, Nutrient Management Specialist and Quan D. Quan, Hydraulic Engineer of the National Water Quality and Quantity Team. Software development was provided by Harris Cover, Senior Software Developer for Vistronix, Inc.

Charles Zuller, Environmental Engineer of WNTSC Core Team has maintained the earlier versions of AWM by upgrading the databases.



The U.S. Department of Agriculture (USDA) prohibits discrimination in all its programs and activities on the basis of race, color, national origin, sex, religion, age, disability, political beliefs, sexual orientation, and marital or family status. (Not all prohibited bases apply to all programs.) Persons with disabilities who require alternative means for communication of program information (Braille, large print, audiotape, etc.) should contact USDA's TARGET Center at 202-720-2600 (voice and TDD).

To file a complaint of discrimination write USDA, Director, Office of Civil Rights, Room 326-W, Whitten Building, 14th and Independence Avenue, SW, Washington, DC 20250-9410 or call 202-720-5964 (voice or TDD). USDA is an equal opportunity provider and employer.

Installing and Starting AWM

What You Need to Use AWM

System requirements:

· Any IBM-compatible machine with at least a 400 Mhz processor.

· Microsoft Windows 2000, or Microsoft Windows XP, or Microsoft Windows Vista (see Vista note below)

· Microsoft Access 2002 or later (including Access 2007)

· At least 256 megabytes of memory

· At least 30 megabytes of hard drive storage space

Microsoft Vista Operating System Only

Installing AWM into the default Program Files location requires User Account Control (UAC) modifications in order to get AWM to work properly with the Access database. It is RECOMMENDED that you install AWM outside the Program Files default location. See Installing AWM for more information on changing the default installation location.

Installation on CCE and Non-CCE Machines

AWM may be installed on both USDA Common Computing Environment (CCE) machines and non-CCE machines. The AWM installation program will detect whether your machine is a CCE machine and make necessary adjustments to the installation process. Administrator privilege is required to install AWM.

Installing AWM 2.4

AWM 2.4 installs as a new software application. Your existing AWM 2.3.0 installation is not affected by the installation of AWM 2.4.

This guide assumes that you have the appropriate components and software installed on your local system. See What You Need for more information.

Note: The installation of AWM 2.4 requires Administrator privilege.

Note: Microsoft Vista Operating System users may want to change the default installation location. See Changing The Installation Location found later in this topic.

You can find and download AWM 2.4 from the NRCS web site at:

http://www.wsi.nrcs.usda.gov/products/W2Q/AWM/AWM_home.html
Download and save the AWM2.4Install.exe self-extracting file in a temporary location on your local system. If you need to install AWM from a CD, see Contact Us for more information 

Installing AWM 2.4 as a new application

Double-click the downloaded AWM2.4Install.exe file to begin the installation of AWM 2.4. The following message will display:
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Click Yes to proceed with the installation of AWM 2.4 (shown below), or click No to exit the installation process.
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The InstallShield Wizard prepares the installation process as shown above.
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On the Welcome screen, click Next to proceed with the installation of the Animal Waste Management application or click Cancel to exit.
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The Destination Folder example screen above shows the default installation location for AWM 2.4.

Default installation location is: C:\Program Files\USDA\AWM 2.4

On the Destination Folder screen:

1. If you need to install AWM 2.4 into a different folder location, use the Change... button and select another installation folder location (see Changing The Installation Location section below).

2. Click Next to continue.
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On the Customer Information screen:

1. Optionally enter a User Name and Organization.

2. Make sure that "Anyone who uses this computer (all users)" is chosen to use the AWM 2.4 application during installation. If "Only for me" is chosen, only the administrator will be able to fully use the AWM application.

3. Click Next to continue.
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On the Ready to Install screen, click Install to continue.
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Please wait while the application is being installed. On the InstallShield Wizard Completed screen, click Finish to complete the installation process.

The AWM 2.4 installation has completed. To start AWM 2.4, go to Start, All Programs, Engineering Applications and select Start AWM 2.4 (see Starting AWM for more information).

Changing The Installation Location

The default installation location for AWM 2.4 is: C:\Program Files\USDA\AWM 2.4.

Note: For Microsoft Vista Operating System users: Installing AWM 2.4 into the Program Files location may require additional user access control modifications. It is recommended that AWM 2.4 be installed outside of the Program Files location.

:
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The Destination Folder example screen shows the default installation location for AWM 2.4. Click the Change... button to see the example Change Current Destination Folder screen:
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Change the Folder name: default location as necessary.
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The above example show the changed Folder name: location to be C:\USDA\AWM 2.4
Click the OK button to proceed.
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The Destination Folder example screen now shows the changed installation location for AWM 2.4. Click the Next button to continue.

Current Version

When AWM starts, the current version of the AWM program and the installed AWM database are displayed as shown in the following example:
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The above example shows AWM Version 2.4.0 and AWM Database Version 2.80. After reading the Disclaimer, click the Continue button.

Disclaimer

AWM 2.4 contains the following general Disclaimer:

As with any engineering software, use of AWM, or any information on this software package, is not a replacement for a professional engineering evaluation of the situation. This software is meant for supporting you in evaluating and designing animal waste storage structures and is in no way a replacement for a thorough engineering review. A professional engineer, licensed in the appropriate field of engineering, should always conduct the final evaluation of the application; and that individual, not NRCS or its employees and representatives, is responsible for the final engineering design and performance of the application at hand. This software is supplied 'as is', and NRCS specifically excludes warranties, expressed or implied, as to the accuracy of the data generated by the use of this program and does not assume liability for any losses or damage resulting from the use of this program or the information supplied with it. NRCS does not warrant, guarantee, or make any representations regarding the use, or the results of use, of this software or accompanying information in terms of its accuracy, validity, completeness, applicability, or compliance with any regulatory code or governmental laws and regulations. Use of this software and information involves some risks, and the entire risk as to the results and performance of the software and accompanying information is the user's responsibility and liability.

Design and Evaluate Screens

The display of the Lagoon / Pond design screen has been improved in the current version of AWM 2.4. These improvements deal with the Depth of 25 Yr. 24 Hrs Storm Event, 25 Yr 24 Hrs Storm Event Runoff, and the Depth of Precipitation-Evaporation. The depth for all these components is based upon the total volume of liquid that will result from the particular event. For example, the Depth of 25 Yr. 24 Hrs Storm Event displayed as inches (for example 4 inches) in earlier versions of AWM are now estimated based the total volume of 4 inch rain falling on the top surface of the structure and then calculating the depth needed to accommodate this volume just below the freeboard. The height calculations for other components are also based on the volumes of each component. The AWM team has been planning to incorporate these changes into AWM for a long time. Overall, the Design and Evaluate screens for Lagoons and Ponds has significantly improved by presenting both the volume and height of different components. In addition, the design screens for Lagoons and Ponds which had slightly differently displays have been modified to have a similar look and feel.

ACCESS Reports

In general the AWM ACCESS reports have not changed in AWM 2.4 except of the addition of a new AWM Evaluate Facility Data report for evaluated facilities.

On all Design reports, the word '(Additional)' is appended to the facility name when the facility Design Type is set to 'Additional needed'. See Design Additional Example for more information.

When the facility Design Type is set to 'Additional needed', the design dimensions of the facility for the 'Additional' waste, as shown on the Design Screen, are correctly reproduced in the Design reports. The volume of the various waste components seem to be correctly adjusted to account for the remaining waste not stored in the existing facility except when Runoff is flowing into the facility. Runoff flowing into the facility is not adjusted to the 'Additional needed' ratio, thus inaccurate waste components values may result, even leading to negative numbers when the 'Additional' waste is less than the Runoff volume flowing into the facility.

Installing the AWM Database

AWM requires an ACCESS AWM database (awm_data.mdb) to operate. This database is provided during the installation process and contains, among other things, Animals, Bedding, Climate, and Separators data.

The AWM database currently installed with AWM 2.4 is version 2.80. This newer version of the AWM database should not be used with older versions of AWM. Also, older versions of the AWM database (versions before 2.80) should not be used with AWM 2.4. See Current Version for more information on version numbers. See Starting AWM for database validity checks and warning messages.

As changes occur, the AWM database may be updated and available for downloading. See the AWM Database Download section on the NRCS web site page for AWM 2.4 for an updated version of the AWM database. You can find a link to AWM 2.4 on the NRCS web site at:

http://www.wsi.nrcs.usda.gov/products/W2Q/AWM/AWM_home.html
Starting AWM

To start AWM 2.4, select Start>All Programs>Engineering Applications>AWM 2.4>Start AWM 2.4 as shown below:
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The Current Version splash screen will display as shown in the example below:
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Click the Continue button and AWM will begin.

Although previous versions of AWM allowed you to run more than one instance at a time, AWM 2.4 will display the following message when you attempt to start more than one instance:
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Click the OK button. AWM 2.4 will not start when another instance is already running.

AWM 2.4 also checks the AWM database (awm_data.mdb) for:

[image: image18.png]Warning; Invalid Database,

Files C:{program Fies\USDA|AWN 2.4awn_data.mdb
Not a valid ACCESS database.

Unable to proceed

ok





The database is missing or cannot be opened as an ACCESS database.
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The ACCESS database is not a valid AWM database.
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The ACCESS AWM database version cannot be used with AWM 2.4.

Quitting AWM

On the menu bar, select File>Exit to quit AWM.
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If your AWM project file (.AWM) was not modified or your AWM project file has been saved, AWM will exit.

If your AWM project file (.AWM) was modified or your AWM project file has not been saved, a Save message will display. See Unsaved Project Files in Saving Project Files for more information.

Navigating Within AWM

Navigating Within AWM - Introduction

The process of designing treatment or storage facilities using AWM involves a step-by-step sequence of screens. When developing an initial design, follow the left-to-right sequence of screens in the order shown on the toolbar, except for the Eval screen. The Calculator is always active.

Note: The optional Eval (Evaluation) screen is new in AWM 2.4. See Features of AWM for more information.
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The screens and their function are as follows:
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 Start - On this screen the user defines the client, defines the designer, selects the data source (NRCS, MWPS, etc.), and sets up the operating period(s).
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 Climate - On this screen the user defines the monthly climate parameters, the 25-year, 24-hour precipitation, and other climate-related factors.
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 Animals - On this screen the user selects animal types and enters the number and average weights.  Animal characteristics may be modified and new animal types can be defined within this screen.
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 Locations - On this screen the user defines locations where wastes are generated. Wastes from different locations may have different additions to the waste stream and the wastes may be routed through different treatment/storage components.
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 Additions - On this screen the user defines any additions to the waste streams such as from bedding, waste water, and flush water.
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 Runoff - On this screen the user may elect to allow AWM to calculate runoff volumes or to enter volumes calculated outside the program.
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 Management Train - On this screen the user selects a sequence of treatment/storage components for each waste stream.
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 Evaluation - On this optional screen, the user can evaluate the adequacy of the existing structures in terms of their capacity to store the waste flowing into them for the specified storage period.
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 Design - On this screen the user specifies the parameters used to size and calculate the dimensions of treatment/storage components. A monthly waste stream budget is displayed on this screen.
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 Calculator - This is a popup screen that can be used within any of the design screens to calculate unit conversions and perform other calculations. The calculator is not available within the ramp design screen. The calculator must be selected from a separate button within the soil liner design screen.
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 Manure Master - On this screen the user can generate a gross nutrient budget by selecting crops and entering acres and yield data.

Moving Between Screens

During the initial entry of information the user is moved from screen to screen in left-to-right sequence by clicking on the [image: image34.png]


 button on each completed screen. At any time the user may move to a previously completed screen by clicking on the large navigation buttons:
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When a screen has been completed and the user clicks the OK button, the next navigation button will change from inactive (gray) to active (colored).
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When a navigation button is active, it may be used to move immediately to that screen by clicking on the associated button.

The pop-up calculator screen is available in any screen so it is always active.

Note: Any changes to information on a screen will immediately modify values on later screens if the change affects calculated values.

User Help

User Help messages providing information on data entry and the operation of AWM can be accessed by pressing the [F1] function key on the keyboard or selecting Help>Contents... from the main menu as shown below:
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On any screen, clicking the [image: image38.png]


 button or pressing the [F1] key reveals specific information about the current screen.

Entering Data into AWM

The following provides general guidance on how to enter data into the input fields on AWM screens:

1. Clicking on an input cell within a screen activates the edit mode.  The edit mode is indicated by the cursor blinking at the end of any value or by the text that is already in the cell.

2. Double clicking on an input cell within a screen activates the edit mode and highlights the data in the cell so that it can be replaced.

3. Using the arrow keys will exit the edit mode and move the focus rectangle to a new input cell.

4. Typing any value or text in an input cell that is not in edit mode (cursor is not blinking and is highlighted with the focus rectangle) replaces whatever data is in the cell.

5. Pressing [Enter] in an input cell causes the focus rectangle to move to the next input cell while remaining in the edit mode.

Using the above guidance for entering data into AWM input fields is demonstrated with the following example of changing the precipitation and evaporation values in the AWM Climate Screen.

1. Start AWM, select a state and then press the [image: image39.png]


 button on the Start screen as shown in the example below:
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The Climate screen will display as shown in the example below:
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2. Click in the January precipitation cell (the cell with the 6.17 value). This action activates the edit mode, and the cursor will be blinking after the value to be edited as shown below:
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3. Highlight the value with the cursor and mouse or clear the cell by backspacing and then type in a new value and press Enter. This exits the edit mode and moves the focus rectangle to the February precipitation input cell.

4. Pressing Enter in step 3 above allows one of two actions to be taken in the February precipitation input cell:

a.) Type in a new value replacing whatever value is in the cell or,

b.) Press Backspace to activate the edit mode indicated by the cursor blinking at the end of the value or text. This allows the value in the cell to be highlighted with the mouse or use the Backspace to remove the data and then type in a new value.

5. Press Enter to go to the next cell.

6. Steps 4 and 5 can be repeated for each cell that requires editing.

Note:  An input cell is shaded red when the value in the cell is outside the range of reasonable values. The range of reasonable values stored in the database can be edited by accessing the Tools>Options on the menu bar. Cells shaded red is a warning that the data is outside the normal range but the data will still be used by AWM for calculations. 

The AWM database contains state specific rainfall and evaporation data. Additionally, Chapter 10 of the Agricultural Waste Management Field Handbook has rainfall data for the continental United States. It can be found at the NRCS Agricultural Waste Management Field Handbook location http://policy.nrcs.usda.gov/viewerFS.aspx?hid=21430.

Also, see Installing the AWM Database for more information about AWM database updates.

Saving Project Files

An AWM project file (.AWM files) contains user inputs and selections that occur while using the AWM application. On the Start Screen , AWM can begin creating a 'New' unnamed project file or load an 'Existing' or 'Recent' project file.

On the menu bar, select File>Save or File>SaveAs to open the AWM project file Save screen as shown in the examples below:
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If your project file has a name, the File>Save selection will update the project file with your latest changes.

For File>SaveAs or an unnamed project file, the Save screen will display as shown in the example below:
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Change the Save in: folder location as necessary.

Enter a File name: for the project file.

Click Save to continue or click Cancel to exit the Save process.

Unsaved Project Files

AWM does not automatically save user selections and inputs to the project file. The following example message will display when a project file has been modified and Close or Exit was selected:
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Click Yes to save modifications to the project file.

Click No to Close or Exit without saving modifications to the project file.

Click Cancel to return to AWM.

Running AWM

Start Screen
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Use the Starting AWM process to begin using AWM.

Note: Project files (.AWM files) from the previous versions of AWM, such as version 2.3 or earlier, can be loaded and subsequently converted into AWM 2.4 project file format. Once saved in AWM 2.4 format, the project file cannot be used with earlier versions of AWM.

New tab – This tab should be selected when starting a new design.

Existing tab – This tab may be selected when it is desired to load a file saved for a previous design.

Recent tab – This tab may also be selected to load a file saved for a previous job if it is one of the last ten files saved.

New Project File

When AWM is opened without a specific project file it will open with the New tab selected as shown in the following example:
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Landowner – Click in the box and then type in land owner’s name in the space provided.

Designer – Click in the box and then type in your name in the space provided.

Data Source - Click on the drop-down list box to access the various animal data sources available for use within AWM. Click on the preferred data source to select it for use within AWM.

Data Source provides a method to estimate agricultural residuals and characteristics of livestock and poultry manure as excreted by livestock and poultry, based on typical diets and animal performance levels. The information provided is useful for the planning and design of agricultural waste management systems. While these values are typical across the United States, every herd will differ somewhat based on climate, breed, and management.

The NRCS-2008 values are based upon regression equations developed using 2003 data. A full presentation and description of these equations are available in the American Society of Agricultural and Biological Engineers Standard D384.2. Please see http://www.asabe.org/standards/index.html. The NRCS Agricultural Waste Management Field Handbook (AWMFH) Chapter 4, Agricultural Waste Characteristics (published March 2008) can be found at http://policy.nrcs.usda.gov/viewerFS.aspx?hid=21430.

The Midwest Plan Services (MWPS) data are found in Manure Characteristics, MWPS-18 S1 (published 2004). The table values are based upon previous publications from MWPS, NRCS, and ASABE. Please see http://www.mwps.org/ for more information on manure management.

Select State - Click on the drop-down list box to select a state. AWM will use state specific data stored in the database for animals, climate, and bedding.  AWM will also generate custom reports that are stored in the database for the selected state.

The State and Data Source entries are required as shown in the example error messages below:
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Operating Periods

Click the Operating Period Setup button to see the Operating Period screen as shown in this example:
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AWM has two options for defining operating periods.

Click the 1 Operating Period radio button for 1 operating period when the facility is operated the entire year without variation.  For example this option would be selected for a dairy where animals are in confinement for the entire year.

Click the 2 Operating Periods radio button for 2 operating periods when a facility operates in two distinct periods. An example of when this option would be selected is for a dairy that keeps its animals in confinement for a part of the year and pastures the remainder.

When 2 Operating Periods are selected, the beginning and ending month for the first operating period must be selected. Once this period is selected, AWM uses the remaining months for the second period.

The operating period is from the first day of the beginning month to the last day of the ending month.

Note: Monthly precipitation and runoff for the entire year is used in the design of waste treatment and storage facilities regardless of the operating period.

Existing or Recent Project File

To continue work on a previously saved project, select the Existing or Recent tab.

Selecting the Recent tab will show the last ten saved files as shown in the example below:
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Selecting the Existing tab will show the default AWM 2.4 directory and any previously saved files as shown in the example below :
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You can also go to the directory where you saved previous project files as shown in the example below:
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Loading Older AWM Project Files

Project files (.AWM files) from the previous versions of AWM, such as version 2.3 or earlier, can be loaded and subsequently converted into AWM 2.4 project file format. Once saved in AWM 2.4 format, the project file cannot be used with earlier versions of AWM.

It is recommended that you make a copy of earlier version project files before using them with AWM 2.4.

The following example message will display when you attempt to load an earlier version project file:
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Click the Yes button to continue loading and converting the project file into AWM 2.4 format.

Climate Screen
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The Climate screen allows the user to define the monthly precipitation and evaporation, the 25 year – 24 hour precipitation, and the anaerobic lagoon volatile solids loading rates as shown in the example screen below:
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There are two options for defining the climate data used within AWM. One is to use the AWM database, which is the default option shown below, and the other is to enter custom climate data. Any input cell shaded red means the data it contains is outside the range of values stored in the data validation database.

The values in the data validation database define the range of expected values for an entry as a check for the user. The values in the data validation database can be edited in the Tools - Options menu.

Options for Evaluating Monthly Net Prec - Evap

AWM has three radio button options for accounting for precipitation and evaporation in the design of waste treatment/storage facilities.

If prec-evap <0 then set net value to 0 - Select this radio button option to consider evaporation only to the extent it does not exceed precipitation.  For the example shown on the previous page, AWM would set precipitation minus evaporation to 0 inches for the month of July.  

Always set net value to prec-evap - Select this radio button option to consider evaporation even when it will cause a deficit value for precipitation minus evaporation.  For the example shown on the previous page, AWM would set the value of precipitation minus evaporation to –4.7 inches for the month of July.

Ignore evap value, and use prec only - Select this radio button option when evaporation should be ignored.  For the example shown on the previous page, AWM would set the value of precipitation minus evaporation to be 0.7 inches for the month of July.  This may be an appropriate option for waste storage facilities and anaerobic lagoons where a crust will form that may impede evaporation.

Select Climate Data Source

If a state has supplied the data and requested it be provided in AWM, climate data will populate the screen when the Use AWM Database radio button option is selected, based on the County and Station selected from the drop-down lists. The monthly precipitation, monthly evaporation, 25-year, 24-hour precipitation, and the lagoon loading rate may all be edited by clicking on the associated input cell for the data to be changed. Changes made in this manner will only be in effect and saved for the current project file.

Select the Enter custom climate data for this job radio button option and all of the climate data populating the climate screen is cleared  as shown in the example below:
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The data entered in this manner will be saved with the current project file and is not available for future use. To have climate data available for future projects it is necessary to modify the AWM database.

Permanent changes can be made by clicking on Data > Edit Climate Data on the AWM main menu as shown below. For more on editing, see Climate Data in the Modifying the AWM Database section.

The AWM database contains state specific rainfall and evaporation data. Additionally, Chapter 10 of the Agricultural Waste Management Field Handbook has rainfall data for the continental United States. It can be found at the NRCS Agricultural Waste Management Field Handbook location http://policy.nrcs.usda.gov/viewerFS.aspx?hid=21430.

Also, see Installing the AWM Database for more information about AWM database updates.

Animals Screen
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The following Animals screen appears when a new design file is being created within AWM so a user can select animal types and descriptions from the data file source selected on Start screen. AWM allows the user to select mixed animal types and descriptions as shown in the example below:
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Click on the drop-down list to select an Animal Type.

Add - In the Choices area, select an animal name and then click the Add> button to move the selection to the Selected area. Use the Add All>> button to move all of the animals in the Choices area to the Selected area.

Remove - In the Selected area, select an animal name and then click the <Remove button to move the selection back to the Choices area. Use the <<Remove All button to move all of the animals in the Selected area back to the Choices area.

Click the OK button when done.

In most cases a single value is presented for a specific waste characteristic. This value is presented as a reasonable value for facility design and equipment selection for situations where site specific data are not available. However, waste characteristics are subject to wide variation; both greater and lesser values than those presented can be expected. Typical or average estimates of 'as excreted' manure eventually become out-of-date due to changes in animal genetics, performance potential, feeding program strategies, and available feeds. Although these values are useful for long-term planning for utilization of manure and other wastes, they should not be used in determining a field specific application rate. Site specific waste sampling, testing, and data collection is essential for the utilization function of an Animal Waste Management System.

Growth stage and feed rations are very important in determining manure production characteristics. For example, once a dairy calf is over 200 pounds and on a hay ration, the calf’s manure production could be better represented by a heifer’s manure production.

The following screen shows the Animals screen populated with animals selected from the AWM NRCS data file:
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Enter the Quantity for each animal selected.

Enter the Weight (average weight) in pounds for each animal selected.

Click the OK button if no additional changes are needed.

Add Additional Animals

If additional animals are needed but not shown, click on the New Animal button to see the Add Animal screen as shown in the example below:
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Enter Animal Name.

Select Animal Type from the drop-down list.

Enter Manure Volume as appropriate.

Enter Volatile Solids as appropriate.

Enter Total Solids as appropriate.

Enter Sludge Accum. Ratio as appropriate.

Enter Flush Water Volume as appropriate.

If you intend to use the Manure Master feature, enter the pounds per ton of Nitrogen, Phosphorous, and Potassium generated by the animal being added after all losses are accounted for.

Select the Lactating Cow checkbox if the animal being added involves lactating cows. This associates the animal with a flush water volume per animal.

Click the OK button when done.

Deleting Animals

A row may be deleted from the Animals screen by selecting the Animal row (in light gray below) and then clicking on the Delete Selected Row button as shown on the screen below:
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Double-click an animal row to select it and then click the Delete Selected Row button.

Click the OK button when done.

Editing Animals Data

The Quantity, Weight, Manure, VS, and TS may be edited on the Animals screen by clicking on the input cell and typing in the desired value as shown on the example screen below:
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Click in the desired input cell to edit the cell contents.

Click the OK button when done.

Modify Animal Data

The values for an animal appearing on the Animals screen may also be edited by double clicking on the animal row as shown on the example screen below:

[image: image65.png]PR |
[ — T
P T e L
o iy s T e [ ] e
LT 2 RN (BB
T P e Vo [0F gty [Tl | s





Click in the desired field to edit the contents. Click the OK button when done.

Note: Changes made by editing data within the Animals screen will only apply to the current project file and are not available for future projects. To have animal data available for future projects it is necessary to modify the AWM database (see Edit Animal Data for more information).

Locations Screen
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The purpose of the Locations screen is to define where the animals deposit their manure throughout a day for each operating period. It also establishes a manure waste stream from a location to which waste water, flush water, and bedding are added to form the total waste stream directed to agricultural waste management system treatment and storage components such as a waste storage facility or waste treatment lagoon. The Locations screen is shown in the example below:
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Enter the name of the location where animals spend time in the Enter Location field.

Click the Add Location button.

Once all the locations have been entered, the percent of manure deposited by each animal in each location must be entered as shown on the example screen below.

Note: Enter the percent of manure and not the percent of time.

Judgment based on observation will be required for making this determination because it varies widely. The percent manure must total 100 percent for each animal. If two operating periods were selected on the Start screen, a location table will be presented for each operating period.
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For each Location and Animal, the Totals cell value must equal 100 percent. Click in the desired input cell to enter a percent manure value.

Click the OK button when done.

Deleting Locations

A row may be deleted from the Locations screen by selecting the Location row (in light gray below) and then clicking on the Delete Selected Row button as shown on the screen below:
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Click on the left-side of a location row to select it and then click the Delete Selected Row button.

Click the OK button when done.

Additions Screen
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The purpose of the Additions screen is to identify the amount of flush water, wash water, and bedding added to the manure waste stream for each of the locations identified on the Locations screen as shown in the example screen below:
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Additional waste streams that are not associated with a location may be optionally added. In the Additional Waste Stream field, enter a new waste stream name and click the Add button. The newly added waste stream will display in italics as shown above for the Holding Area.

Click in the desired Wash Water or Flush Water input cell to edit the cell value for total water in gallons per day.

Click on the Wash Water or Flush Water '...' buttons to optionally use a calculator screen as shown below.

Note: Bedding selection and editing are discussed later in this section.

The Wash Water Calculator for the Milking Parlor location shows in the following example screen:
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Enter the Amount that applies to the operation in gallons per unit that is appropriate to each Source or Hose.

Enter the Washes / Day for each operation that contains an entered Amount value.

Enter Minutes / Day for each operation that contains an entered Amount value.

Click the OK button when done.

The Flush Water Calculator for the Milking Parlor location shows in the following example screen:
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Enter the Flush Volume amount of flush water used for each animal in gallons per animal.

Click the OK button when done.

Note: Take care to indicate a flush volume for only those animals identified as spending time at the location on the Locations screen. Also, if recycled water is used for flushing, values entered should only be to the extent that fresh non-recycled water is added to the system.

The Additions screen also allows you to characterize the types and amount of bedding used per day for each waste stream for each of the locations identified on the Locations screen as shown in the example below:

[image: image74.png]Clckthe amowtoaccess  Enterthe amountof  fthe producer knows the
the drop-down st o bedding in pounds per  amountof bedding used by
g ypes, then scrol  ay,ifnown. Volume,ratner than by weight,
Gown th et and seect

densiy othe

o nosl [ oo

 ——

Cllck the OK buton
when fnished edting
the Adcitons data.




Select a Bedding Type from the drop-down list. The default bedding types included in AWM are shown below:
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To add additional bedding types to the drop-down list, see Edit Bedding Data for more information.

Enter an Eff Density amount. The volume occupied by bedding in a manure storage facility is reduced to account for the manure filling the void space in the bedding over time. AWM uses the 'effective bedding density' in the Bedding Data table. Effective density is affected by management style, such as the amount of time between cleanouts. The default values can be changed by the user by overwriting the displayed values.

Note: Eff Density values can be reset to the default values in the Bedding Data table by clicking the Reset Effective Densities button.

Enter an Amount. Click on the input cell for the bedding selected and enter the amount of bedding added in pounds per day. If bedding is not added every day, the amount used should be converted to an equivalent pounds per day. If the producer knows the amount of bedding used by volume rather than by weight, then use the LV Amt field to help you convert volume to weight (see explanation example below).

LV Amt - (LV - loose volume) For reference, the volume (cu ft/day) of loose bedding added is displayed, based upon the density of the bedding set in the Bedding Data table and the amount of bedding added (lbs/day).

Use this field to assist in converting bedding amounts known by volume into amounts by weight.  For example, if a producer knows that 6 cords of sawdust/shavings are used per month, then this will convert to (6 cords x 128 ft3/cord) / 30 days = 25.6 ft3 per day. Then, using trial and error, enter amounts of bedding by weight until the known volume is displayed in the LV Amt column (a value of 270 lb/day is equivalent to 25.7 ft3/day).

CV Amt - (CV - compact volume) For reference, the volume (cu ft/day) of compacted bedding is displayed, based upon the effective density of the bedding set in Bedding Data table and the amount of bedding added (lbs/day). The compacted volume is the amount of bedding that will be used by AWM to size the receiving facility.

Note: The loose and effective densities of bedding can be modified in the AWM database  (see Edit Bedding Data for more information).

Runoff Screen
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The Runoff screen estimates the contaminated runoff that must be managed by the waste management system. Runoff volumes estimated by AWM are conservative overestimates. Because of this, the user is encouraged to use a method outside the program to determine the monthly and the 25-year, 24-hour runoff volumes, especially when larger watersheds are involved.

AWM computes runoff for two types of 'watersheds':

1. Impervious 'watersheds' such as roofs and frequently scraped concrete slabs.

2. Pervious 'watersheds' including feedlots with a manure pack.

The runoff volume from only one drainage area for each type of watershed is computed. If a system design requires evaluation of more than one drainage area in one or both types of watersheds, the runoff volumes will need to be computed outside the program and entered as demonstrated below.

Impervious watershed runoff is computed based on a Curve Number (CN) of 98 and a user input impervious area in square feet. AWM does not allow the Curve Number for this watershed type to be changed. If a different Curve Number is desired, the AWM computation should be made using the pervious watershed category or by using a method outside the program.

Pervious watershed runoff is computed on the basis of a user input Curve Number and watershed area in acres. Feedlots having a manure pack should use this method. The user can enter a 1 day curve number and click the 1-day radio button and the program will convert the 1 day curve entered to a 30 day curve number. The 30 day curve number computed from the 1 day curve number may be viewed by passing the mouse pointer over the 1-day radio button. If the user enters a 30 day curve number and clicks on the 30-day radio button, the program will use the curve number as entered to compute the runoff volumes.

AWM computes runoff by first converting the 1-day Curve Number to a 30-day Curve Number using the following equation:

CN30 = CN1 – (CN1 – ((CN1^2.365)/631.79)  -  15) log 30

The equations of the Engineering Field Handbook Chapter 2 revised for a 30 day CN would be:

S = (1000 / CN30) – 10                  (Rearranged Equation 2-4)

Q = ((P – 0.2S)^2 / (P + 0.8S))       (Equation 2-3)

Where:

Q = runoff in inches

P = rainfall in inches

S = potential maximum retention after runoff begins in inches

The following example illustrates the Runoff screen when the Calculate Monthly Runoff Volumes radio button is selected:
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Enter the Pervious Watershed Area.

Enter the Pervious Curve Number (1-day) for 25 year, 24 hour storm runoff.

Enter the Pervious Curve Number (1-day or 30-day) for Monthly Runoff.

Enter the Impervious Area.

Click the OK button when done.

AWM will compute the runoff volumes based on the precipitation data and runoff curve numbers entered on the Climate Screen.

Runoff volumes based on calculations made outside the program may be entered directly. To enter runoff volumes directly, select the Enter Monthly Runoff Values radio button as shown in the example below:
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Enter monthly Pervious and Impervious runoff into the monthly cells as determined by a method outside of AWM.

Enter 25-year, 24 hour Storm Runoff.

Click the OK button when done.

Management Train Screen
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The purpose of the Management Train screen is to define the sequence of management components, as described within AWM, for each waste stream in the Locations and Additions screens. The sequence of components is described in AWM as management 'steps'. AWM is capable of evaluating up to three management steps or components for each waste stream. Multiple waste streams may be directed to a single management component.

Solid-liquid separator components split a waste stream into two waste streams – solids and liquids. Each of these new waste streams must be followed by appropriate storage components. 

Note: An uncovered stacking facility requires a liquid storage component, either a pond or a tank, be specified in the next step to store runoff.

Note: An anaerobic lagoon with external storage requires that a liquid storage component, either a pond or a tank, be specified in the next step.

The following example shows a blank Management Train screen for a dairy as it would appear when AWM is run for a new waste management system design. The Waste Stream column lists the waste streams from:

1. Locations defined on the Locations screen.

2. Any user-defined waste streams.

3. Runoff.

Clicking on an input cell will access a drop-down list of available components as illustrated on the example screen below:
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Click in the empty Step 1 input cell to access the drop-down list of available components.

Click on the desired component for Step 1.

A storage pond, storage tank, covered dry stack, or anaerobic lagoon can be a terminal component in the waste management train. However, a solid-liquid separator, uncovered dry stack, and anaerobic lagoon with external storage all require an appropriate subsequent liquid storage component.

The first time the component drop-down list is accessed, all of the available components will be identified as 'new'. Once a component is selected for a management step, it will appear on subsequent drop-down lists and is available for use in other waste stream management steps. For example, if 'New Storage Pond' is selected for one management step, the next time the drop-down list is accessed this pond will appear as 'Storage Pond #1'. This pond could then be selected for another waste stream. However, if a second storage pond is desired, 'New Storage Pond' would be selected. Subsequent access to drop-down list would identify this pond as 'Storage Pond #2'.

When the 'Solid-Liquid Separator' component is selected, another drop-down list is accessed that gives a list of separator types:
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Select Solid-Liquid Separator (to see a list of separators) and then select a specific type of separator as shown in the example above.

The next step after solid-liquid separation must define the components to which both the solids and liquids will be directed as shown in the Step 2 example below:
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Clicking in the empty Step 2 input cell, as shown above, shows the drop-down list of components that can be selected as a treatment or storage component for both liquids and solids.

When an uncovered dry stack is selected, an appropriate liquid storage component must be selected in the next step to store its runoff as shown on the example screen below:

[image: image83.png]Conconet Yobmes .

[o— Wb ote bt tesion
St Pnd 51 T sw| oo
O Sk v L I -





Clicking in the empty Step 3 input cell, as shown above, shows the drop-down list of components that can be selected to store runoff from the uncovered dry stack.

When an anaerobic lagoon with external storage is selected, it must be followed in the next step with an external storage component as illustrated below:

[image: image84.png][R————

Conponentome
O Stk Uncovre 31
Anstic Looen () 81
Stesge Pond 81





Clicking in the empty Step 3 input cell, as shown above, shows the drop-down list of components that can be selected to store effluent from the anaerobic lagoon.

Click the OK button to complete the Management Train edit process.

The Component Volumes (cu. ft/day) shown at the bottom of the Management Train screen show the relative volumes of materials stored within the different structures. The solids portion of manure removed by the use of a solids separator is not subtracted from the solids storage volume of a storage pond or lagoon. Therefore, the size of the lagoon or storage pond is NOT reduced due to the use of a solids separator.

Conversion Calculator
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The Conversion Calculator is available within all screens in AWM and is activated by clicking on the Calculator button on the AWM tool bar or selecting the Tools>Unit Conversion Calculator on the main menu. The calculator can be used to perform mathematical calculations but is provided primarily for unit conversion.

The following example screen illustrates how the Calculator can be used to convert units:
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Select the From drop-down list of units.

Select the To drop-down list of units.

Enter a value to be converted in the top field (the above example shows '2.'.

Click the Convert button.

The following screen illustrates the results of the conversion of 2 acres to square feet:
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The data used in the Unit Conversion Calculator can be edited by selecting the Calculator tab from the Tools>Options screen on the AWM menu bar as shown in the example below:
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Click the Edit Unit Conversion Data button to edit existing conversion data or add additional conversion data.

If the 'Use This' checkbox is selected, the unit conversion will be available for use in the Unit Conversion Calculator.

Click the Add button to add additional conversion factors.

Note: The user should have a good understanding of the data format before attempting to edit or add data to the Conversion Calculator data.

Manure Master
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Manure Master is a simple screening tool that can help assess the relative potential for the nutrients contained in the animal manure from an animal feeding operation to meet the crop uptake and utilization requirements for those crops that receive applications of manure.

Manure Master calculates a balance between the nitrogen, phosphorus, and potassium content in the manure and the quantity of these nutrients used by crops. This balance can be calculated based upon recommended fertilizer application rates, when known or upon estimated plant nutrient content, when recommended fertilizer application rates are not known. For nitrogen, the balance is calculated taking into account expected losses from leaching, denitrification, and volatilization.

Manure Master is not a nutrient management planning tool, therefore criteria in the NRCS Practice Standard 590, Nutrient Management, should be referenced when developing nutrient management plans.

The following example screens illustrate the use of Manure Master:
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Click on the Reset button to clear the input table.

Click on the View the Output (Nutrient Balance) button to view the nutrient balance.

Enter the Acres Applied of each crop that manure and waste water is applied on.

Enter the target Yield Goal for each crop in the units indicated.

Click on the Manure Is Incorporated checkbox to indicate manure and waste water are incorporated into the soil when applied. Leave blank if manure and waste water are not incorporated.

If available, enter recommended nitrogen (N), phosphorous (P205), and potassium (K20) application rates in pounds per acre.

The following screen illustrates output from Manure Master based on the previous screen:
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The following screen illustrates options for Manure Master output:
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Click the Print button to print.

Click the Export to Rich Text Format button to create an '.rtf' file.

Click the top right corner red 'X' to close the screen.

Design Screens

Design Screen - Introduction
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The Design screen will reveal tabs for each of the storage or treatment facility components, except solid-liquid separation facilities that were selected on the Management Train Screen as shown in the example below:
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The Design screens share a number of common features. Use the links below for additional information about:

Cross Section, Design Type, Facility Options, Input Data, Max Storage Volume Method, Ramps, Soil Liner, Stage Storage Curve, Tab Selection, Warning Message, and Water Budget.

The sections in this chapter describe the typical process for designing various types of facilities.

Design Process Overview

1. On the Design screen, click a tab to select a waste storage structure.

2. Enter the Input Data as needed. See <table1> for required and optional fields.

3. Configure the Max Storage Volume Method as necessary. Changes to the Max Storage Volume Method are reflected in Critical Months in the Cross Section area of the screen.

4. Include Facility Options as necessary (Soil Liner, Ramps, Wall Height, or Rational Design Method).

5. Optionally, change the Design Type setting if you have a verified existing facility (see Design Additional Example for more information).

Note: As changes are made, AWM continuously resizes and recalculates the dimensions and storage capacities for the selected facility.

Dry Stack Design (Covered and Uncovered)

The AWM design of dry stacks is the same for both uncovered and covered stacks with the exception that the precipitation falling on an uncovered dry stack is directed to an anaerobic lagoon, waste storage pond or tank. Therefore, from a sizing standpoint, both covered and uncovered design screens are the same. Even though the design screen for a covered dry stack is illustrated, it applies to uncovered as well.

Option 1 - Simple four-sided stacking structure

Dry Stack (Covered) example screen:
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The dimensions at the top of the screen will also include the computed top width and top length of the stack. If the combination of side slope, stack height and bottom length or width causes the top width or length to become negative, AWM will display a Warning Message on the status bar. When a warning message is displayed, modify the input values depth (D), sideslope (Z), bottom width (W) or length (L) to properly size the facility and eliminate the warning message.

Option 2 – Setting the Wall Height for a Dry Stack Facility

Dry Stack (Uncovered) Set Wall Height example screen:
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AWM provides a Facility Options selection to set the wall height for a dry stack facility. The following inputs are needed when the Set Wall Height checkbox is selected on the design screen for a dry stack facility:

Wall Height – Click on the input cell and enter the value for the preferred wall height for the dry stack facility. If zero is entered for the wall height the program assumes a slab is being sized for a dry stack facility.

Storage Depth – Enter the depth that the material will be stacked. This value may be higher than the wall height.

Input Dimension – Click on the drop-down list box and select the dimension, bottom width or bottom length, on which to base the dry stack design.

Bottom Width, Length – Click on the input cell and enter the value in feet for the dimension selected to base the design on, bottom width or bottom length.

Freeboard – Enter the value for the preferred freeboard in feet. This dimension will set the assumed maximum height that the material will be stacked against the walls.

Note the difference in the definition of freeboard between options 1 and 2. In option 1, the freeboard is added to the storage depth to compute the total wall height. In option 2, the wall height is set by the user, so the freeboard determines the height that the material is stacked against the wall.

Sideslope Ratio – Click on the input cell and enter the value for the assumed slope of the stacked material within the facility. The side slope entered is considered to be uniform on all four sides of the stack.

The dimensions at the top of the screen will also include the computed top width and top length of the stack. If the combination of side slope, stack height and bottom length or width causes the top width or length to become negative, AWM will display a Warning Message on the status bar. When a warning message is displayed, modify the input values depth (D), sideslope (Z), bottom width (W) or length (L) to properly size the facility and eliminate the warning message.

Option 3 – Pad Design

Dry Stack (Uncovered) Set Wall Height to zero example screen:
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When zero is entered for the wall height, AWM assumes a slab is being sized for a dry stack facility.

Use the links below for additional information about:

Cross Section, Design Type, Facility Options, Input Data, Max Storage Volume Method, Ramps, Soil Liner, Stage Storage Curve, Tab Selection, Warning Message, and Water Budget.

Storage Pond Design

The design of storage ponds in AWM allows the user to define a rectangular or circle type pond. AWM bases the design on the storage depth, bottom width or length, permanent additional storage, freeboard, sideslope ratio and maximum storage volume method inputs made by the user.

The following screen illustrates a rectangular storage pond design:
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The following screen illustrates a circular storage pond design:

[image: image99.png]. Design Waste Storage Structures %

Strage Pond 1|y tack Uncovreh 41 | i Logoan B1 | Dy tack Coverd) 1| S Tk 11|
ot Dot o o

S [T o e
N
S [ aun f— Top Dia < 172110 —

N —— N T
somtonran S haeh

 aenidanarise

o o e A T
I [ e —

ot Bt 100 cu )
i b Mu A Mep e a4 Ao S Oa e O Tow

e 6o ss| el | | ss| co| eo| sw| se| s s ne
Prcreg I 2 ) ) B T 2 N R B
Eten P ] ) ) L ) )
1 B . ) A O ) s 2 B

Stgesoapecine | T X





Storage depth is the Total Depth of the pond, as selected by the user, less freeboard, depth of 25-yr., 24-hr. precipitation, depth of 25-yr., 24-hr. storm event runoff, and depth of precipitation less evaporation option selected on the Climate Screen. Permanent additional Storage may be required to meet management goals or regulatory requirements (see NRCS Practice Standard 313, Waste Storage Facility).

When a soil liner design is included, the liquid depth AWM uses for designing the soil liner is based on the total depth of the pond less freeboard, depth of 25-yr., 24-hr. precipitation, and the depth of the 25-yr., 24-hr. storm event runoff.

NOTE: This will increase the total depth shown on the pond design.

Note: Circular storage ponds cannot have ramps.

Use the links below for additional information about:

Cross Section, Design Type, Facility Options, Input Data, Max Storage Volume Method, Ramps, Soil Liner, Stage Storage Curve, Tab Selection, Warning Message, and Water Budget.

Storage Tank Design

The design of tanks in AWM allows the user to define a rectangular or circular type tank. AWM bases the design on the storage depth, bottom width or length, permanent additional storage, freeboard, precipitation excluded or not and maximum storage volume method inputs made by the user.

The following screen illustrates a rectangular tank design:

[image: image100.png]Strage P 1| DipStack Uncovere) 1 | stic Logoan B1 | oy Stack Coverd) 1 S Tok 41

ok ot e poc

e e e ST
Tasogn [0 n ey Qetens T

s e e

s o

oot 10

Tkt T

 aenidanarisne

won

Semmrect 6 3] e
[PereTTy—

ey e
ot Bt 100 )

S| o[ | x| o ||| | |0t | v | Do | et
st ow| oo ow| ow| ow| ow| om| om| uof ox| ow| ow| o
At SCE T ) = ) B |
Prcver ] ) e N L R
StoopeVekwe | 7] 25| 072 58] 08 G| o] 0| o[ e o] 0]

oo |_gr





The following screen illustrates a circular tank design:
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Storage depth for covered tanks excludes depth of 25-yr., 24-hr. precipitation and depth of precipitation less evaporation option selected on the Climate Screen. Permanent additional Storage may be required to meet management goals or regulatory requirements (see NRCS Practice Standard 313, Waste Storage Facility).

Use the Include Ramp checkbox to specify a parallel or perpendicular ramp design for a rectangular tank. See Ramps for more information an designing ramps.

Note: Circular tanks cannot have ramps.

Use the links below for additional information about:

Cross Section, Design Type, Facility Options, Input Data, Max Storage Volume Method, Ramps, Soil Liner, Stage Storage Curve, Tab Selection, Warning Message, and Water Budget.

Anaerobic Lagoon Design

The inputs for the design of anaerobic lagoons in AWM are very similar to the design of a storage pond. AWM allows the user to define a rectangular or circular type lagoon. AWM bases the design on the storage depth, bottom width or length, permanent additional storage, freeboard, sideslope ratio, sludge accumulation period and maximum storage volume method inputs made by the user.

The following screen illustrates a rectangular anaerobic lagoon design:
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The following screen illustrates a circular anaerobic lagoon design:
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Permanent additional Storage may be required to meet management goals or regulatory requirements (see NRCS Practice Standard 359, Waste Treatment Lagoon). At least 1 year of sludge accumulation period should be entered to account for sludge buildup in the lagoon.

When a soil liner design is included, the liquid depth AWM uses for designing the soil liner is based on the total depth of the lagoon less freeboard, depth of 25-yr., 24-hr. precipitation, and the depth of the 25-yr., 24-hr. storm event runoff. 

NOTE: This will increase the total depth shown on the lagoon design.

Use the links below for additional information about:

Cross Section, Design Type, Facility Options, Input Data, Max Storage Volume Method, Ramps, Soil Liner, Stage Storage Curve, Tab Selection, Warning Message, and Water Budget.

Anaerobic Lagoon with External Storage

The anaerobic lagoon with external storage design option utilizes an anaerobic lagoon to contain the minimum treatment volume. All other volume requirements are contained in the storage facility that must follow the lagoon in the Management Train Screen. The only time this lagoon would be emptied would be for sludge removal.

The following screen illustrates a rectangular anaerobic lagoon with external storage design:
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The following screen illustrates a circular anaerobic lagoon with external storage design:
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Storage depth is the total depth of the lagoon less freeboard. Since lagoons with external storage do not provide storage, an additional storage component must follow this type of facility in the Management Train Screen.

When a soil liner design is included, the liquid depth AWM uses for designing the soil liner is based on the total depth of the lagoon less freeboard.

Use the links below for additional information about:

Cross Section, Design Type, Facility Options, Input Data, Max Storage Volume Method, Ramps, Soil Liner, Stage Storage Curve, Tab Selection, Warning Message, and Water Budget.

Evaluate Screens

Evaluate Screen - Introduction

[image: image106.png]


The Evaluate screen will reveal tabs for each of the storage or treatment facility components, except solid-liquid separation facilities that were selected on the Management Train Screen as shown in the example below:
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The Evaluate screens share a number of common features. Use the links below for additional information about:

Cross Section, Facility Options, Input Data, Max Storage Volume Method, Ramps, Storage Volumes, Tab Selection, Warning Message, and Water Budget.

The sections in this chapter describe the typical process for evaluating various types of facilities.

Evaluate Process Overview

1. On the Evaluate screen, click a tab to select a waste storage structure.

2. Enter the Input Data as needed. See <table2> for required and optional fields.

3. Configure the Max Storage Volume Method as necessary. Changes to the Max Storage Volume Method are reflected in Critical Months in the Cross Section area of the screen.

4. Include Facility Options as necessary (Ramps, Wall Height, or Rational Design Method).

5. Change the Verified setting if you need to print a report and/or use the existing facility for designing a new facility using the Additional needed:option (see Design Introduction or Design Additional Example for more information).

Note: As changes are made, AWM continuously resizes and recalculates the dimensions and storage capacities for the selected facility.

Dry Stack Evaluate (Covered and Uncovered)

The AWM evaluate of dry stacks is the same for both uncovered and covered stacks with the exception that the precipitation falling on an uncovered dry stack is directed to an anaerobic lagoon, waste storage pond or tank. Therefore, from a sizing standpoint, both covered and uncovered evaluate screens are the same. Even though the evaluate screen for a covered dry stack is illustrated, it applies to uncovered as well.

Option 1 - Simple four-sided stacking structure

Dry Stack (Uncovered) example screen:
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The dimensions at the top of the screen will also include the computed top width and top length of the stack. If the combination of side slope, stack height and bottom length or width causes the top width or length to become negative, the program will display a Warning Message on the status bar. When a warning message is displayed, modify the input values depth (D), sideslope (Z), bottom width (W) or bottom length (L) to properly size the facility and eliminate the warning message.

Option 2 – Setting the Wall Height for a Dry Stack Facility

Dry Stack (Covered) Set Wall Height example screen:
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AWM provides a Facility Options selection to set the wall height for a dry stack facility. The following inputs are needed when the Set Wall Height checkbox is selected on the evaluate screen for a dry stack facility:

Wall Height – Click on the input cell and enter the value for the preferred wall height for the dry stack facility. If zero is entered for the wall height, AWM assumes a slab is being sized for a dry stack facility.

Storage Depth – Enter the depth that the material will be stacked. This value may be higher than the wall height.

Bottom Length – Click on the input cell and enter the value in feet.

Bottom Width – Click on the input cell and enter the value in feet.

Freeboard – Enter the value for the preferred freeboard in feet. This dimension will set the assumed maximum height that the material will be stacked against the walls.

Note the difference in the definition of freeboard between options 1 and 2. In option 1, the freeboard is added to the storage depth to compute the total wall height. In option 2, the wall height is set by the user, so the freeboard determines the height that the material is stacked against the wall.

Sideslope Ratio – Click on the input cell and enter the value for the assumed slope of the stacked material within the facility. The side slope entered is considered to be uniform on all four sides of the stack.

The dimensions at the top of the screen will also include the computed top width and top length of the stack. If the combination of side slope, stack height and bottom length or width causes the top width or length to become negative, AWM will display a Warning Message on the status bar. When a warning message is displayed, modify the input values depth (D), sideslope (Z), bottom width (W) or length (L) to properly size the facility and eliminate the warning message.

Option 3 – Pad Design

Dry Stack (Covered) Set Wall Height to zero example screen:
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When zero is entered for the wall height, AWM assumes a slab is being sized for a dry stack facility.

Use the links below for additional information about:

Cross Section, Facility Options, Input Data, Max Storage Volume Method, Ramps, Storage Volumes, Tab Selection, Warning Message, and Water Budget.

Storage Pond Evaluate

The evaluation of existing storage ponds in AWM allows the user to define a rectangular or circle type pond. AWM bases the evaluation on the total depth, top length, top width, permanent additional storage, freeboard, sideslope ratio and maximum storage volume method inputs made by the user.

The following screen illustrates a rectangular storage pond evaluation:
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The following screen illustrates a circular storage pond evaluation:
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Use the links below for additional information about:

Cross Section, Facility Options, Input Data, Max Storage Volume Method, Ramps, Storage Volumes, Tab Selection, Warning Message, and Water Budget.

Storage Tank Evaluate

The evaluation of existing tanks in AWM allows the user to define a rectangular or circular type tank. AWM bases the design on the total depth, bottom length, bottom width, permanent additional storage, freeboard, precipitation excluded or not and maximum storage volume method inputs made by the user.

The following screen illustrates a rectangular tank evaluation:

[image: image113.png]Strae Pord 81 Dy Stah Uncovere) B | Anstobic Loguen B1 | Dy Stack (Covrd) 1 Sata Tk #1
ok Dot Gons Secon

e | [t b St e
=
o (M rTT
oo G+ | T
B
s % i

 Dul S Pod. l

St [ 3] e

[Pamreyrrr——y

ot Bt 100 ca )
o b Me A My ke A S Ga e s Tew

s Sw| o] ow| om| om| oo ow| ow| ow| om| om| s om
Aot §CET ) ) ) ) = B B B
Prctve o5 w06 os] aa|_an|_on| od] (I
Stooe vobme 5[ 351 o] 37| 23| o9 ow| _ow| v sa] wl

% |_ox |





The following screen illustrates a circular tank evaluation:
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Storage depth for covered tanks excludes depth of 25-yr., 24-hr. precipitation and depth of precipitation less evaporation option selected on the Climate Screen. Permanent additional Storage may be required to meet management goals or regulatory requirements (see NRCS Practice Standard 313, Waste Storage Facility).

Use the Include Ramp checkbox to specify a parallel or perpendicular ramp evaluation for a rectangular tank. See Ramps for more information an designing ramps.

Note: Circular tanks cannot have ramps.

Use the links below for additional information about:

Cross Section, Facility Options, Input Data, Max Storage Volume Method, Ramps, Storage Volumes, Tab Selection, Warning Message, and Water Budget.

Anaerobic Lagoon Evaluate

The inputs for the evaluating existing anaerobic lagoons in AWM are very similar to the evaluation of a storage pond. AWM allows the user to define a rectangular or circular type lagoon. AWM bases the evaluation on the total depth, top width and length, permanent additional storage, freeboard, sideslope ratio, sludge accumulation period and maximum storage volume method inputs made by the user.

The following screen illustrates a rectangular anaerobic lagoon evaluation:
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The following screen illustrates a circular anaerobic lagoon evaluation:
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Use the links below for additional information about:

Cross Section, Facility Options, Input Data, Max Storage Volume Method, Ramps, Storage Volumes, Tab Selection, Warning Message, and Water Budget.

Anaerobic Lagoon with External Storage Evaluate

The anaerobic lagoon with external storage evaluation option utilizes an anaerobic lagoon to contain the minimum treatment volume. All other volume requirements are contained in the storage facility that must follow the lagoon in the Management Train Screen. The only time this lagoon would be emptied would be for sludge removal.

The following screen illustrates a rectangular anaerobic lagoon with external storage evaluation:
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The following screen illustrates a circular anaerobic lagoon with external storage evaluation:
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Since lagoons with external storage do not provide storage, an additional storage component must follow this type of facility in the Management Train Screen.

Use the links below for additional information about:

Cross Section, Facility Options, Input Data, Max Storage Volume Method, Ramps, Storage Volumes, Tab Selection, Warning Message, and Water Budget.

Reports

Reports Introduction

AWM produces a number of different reports and offers several report export formats. All AWM reports are designed in and created from the AWM Access database (see Installing the AWM Database for more information). Special reports-only tables in this database are used to create reports.

The main AWM reports are:

· Anaerobic Lagoon Data report

· Anaerobic Lagoon O&M report

· Animal Waste Management Plan report

· Design Image Output report

· Evaluate Facility Data report

· MMP Input report

· Stacking Facility Data report

· Stacking Facility O&M report

· Storage Pond Data report

· Storage Pond O&M report

· Tank Data report

· Tank O&M report

Note: O&M denotes an Operations and Maintenance report.

See Report Examples for an example of each report.

AWM provides three ways to work with reports from the menu bar. Select File>Reports as in the example below:
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1. Previewing a Report allows you to select a single report for viewing, printing or saving as a Microsoft Word or Acrobat PDF file.

2. Printing a Report allows you to select one or more reports for printing directly to a printer.

3. Exporting a Report is an older feature that allows you to select reports into Microsoft RTF files.

AWM Reports From Microsoft Access

AWM 2.4 continues to support Microsoft Access 2002, Access 2003 and now Access 2007. The new Access 2007 user interface has been modified but the overall report generation, viewing, printing and exporting features remain the same. Most of the examples in this section were taken from Access 2003.

When you select a Reports process, AWM will start Microsoft Access and require you to open the database as shown in these examples:
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Example Microsoft Access 2003 open message.
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Example Microsoft Access 2007 open message.

Click the Open button to continue with the reporting process.

Once the AWM database has been opened, continue to one of the three following topics depending on your reporting process selection:

1. Previewing a Report allows you to select a single report for viewing, printing or saving as a Microsoft Word or Acrobat PDF file.

2. Printing a Report allows you to select one or more reports for printing directly to a printer.

3. Exporting a Report is an older feature that allows you to select reports into Microsoft RTF files.

Previewing a Report

From the menu bar, select File>Reports>Preview Report as shown below:
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Selecting Preview Report results in the following report list example screen:
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Click on the Show Sub-reports checkbox to see additional sub-report selections.

Click on the Show All States checkbox to see additional state custom report selections.

Click on a report name to preview. The AWM Anaerobic Lagoon Data report is selected in the example above.

Note: Only one report can be selected and previewed at a time.

Click the Preview button to generate the selected report in preview mode.

Selecting the AWM Anaerobic Lagoon Data report to preview results in the example below:
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Printing a Report

From the menu bar, select File>Reports>Print Reports as shown below:
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Selecting the Print Reports results in the following report list example screen:
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Click on the Show Sub-reports checkbox to see additional sub-report selections.

Click on the Show All States checkbox to see additional state custom report selections.

The following example shows several selected reports:
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To print one or more reports, use the left-side checkbox for selection. The above example shows two reports selected to print.

Click the Print button to begin the report generation and printing process.

Exporting a Report

Use Export a Report to create a Microsoft Word rich text format (RTF) file. From the menu bar, select File>Reports>Export Reports as shown below:
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Selecting Export Reports results in the following screen as shown in the example below:
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Select a report by clicking on a report name. The above example shows the AWM Stacking Facility Data report selected.

Select the radio button for and RTF or EMF file format.

Click on the Export to File(s)... button to begin the report generation and export process.

Report Examples

AWM generates a number of different reports. This sections contains report examples for:

· AWM Anaerobic Lagoon Data and O&M

· AWM Animal Waste Management Plan

· AWM Design Image Output

· AWM Evaluate Facility Data

· AWM MMP Input

· AWM Stacking Facility Data and O&M

· AWM Storage Pond Data and O&M

· AWM Tank Data and O&M

AWM Anaerobic Lagoon Data report 
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AWM Anaerobic Lagoon O&M report 
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AWM Animal Waste Management Plan report 
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AWM Design Image Output
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AWM Evaluate Facility Data report 
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AWM MMP Input report 

AWM Stacking Facility Data report 
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AWM Stacking Facility O&M report 
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AWM Storage Pond Data report
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AWM Storage Pond O&M report 
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AWM Tank Data report 
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AWM Tank O&M report 
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AWM MMP Input Report

This report can be used to manually transfer data to the Purdue Manure Management Planner (MMP) program. The NRCS Animal Waste Management (AWM) program is used to analyze the capacity of an existing manure storage facility or to size a new facility. The design inputs for the AWM are:

· Number & type of livestock (has option of manure production tables)

· Bedding (uses table of effective density for bedding types)

· Wastewater 

· Surface area of contributing runoff (calculates monthly rainfall volume based on county rainfall tables)

In addition, AWM calculates the volume of runoff & rainfall resulting from a 24 hour - 25 year frequency storm.

The MMP program is used to determine nutrient allocations for fields receiving manure. The design inputs to determine manure production volume are:

· Number & type of livestock (can share a common table with the AWM)

· Bedding

· Wastewater 

By default, MMP estimates the rainfall volume appropriate for the type of storage facility and calculates 'estimated manure production' as displayed in the 'analysis' tab. From this estimated total manure volume, MMP then displays nutrient concentrations on the analysis tab.

In the 'storage tab', MMP has a calculator that can be used to determine the volume of an existing storage facility. MMP then uses the storage volume, manure production volumes, and manure application schedule in a mass balance to develop the nutrient management plan. 

The differences between AWM and MMP becomes apparent with the design of a manure storage facility that is subject to runoff inputs. This is because MMP estimates the runoff and rainfall entering a storage facility. Thus, the most accurate assessment of a storage pumpable capacity and measured annual production volume is when AWM is used to calculate the total annual production and storage capacity, and generate a report with the data by AWM to be inputted into MMP. These are the steps:

1. Run AWM to determine the storage volume of an existing facility or to size a planned facility.

2. Once the size of the facilities are determined, open and print the 'AWM MMP Input Data' report.
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This report shows:

· Annual manure production linked to each manure storage facility (excludes volume from the 25-yr storm)

· Design Storage capacity of each facility (excludes volume from the 25-yr storm)

· Annual raw manure production volume from livestock (this data is shown for comparison to raw manure data displayed in the MMP so the user can verify the selected manure source table) 

3. Open the 'Animals' tab in MMP. Populate the columns with the same animals used to run AWM. Do NOT populate the 'extra water' and 'bedding' columns. MMP will use this data to estimate manure production and nutrient concentrations and display the data in the 'Analysis tab'.

4. Open the 'Storage' tab in MMP.
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Populate each column with the same 'storage ID' and 'Storage type' from the 'AWM MMP Input Data' report. Then enter the 'Spreadable or Pumpable capacity' for each identified storage facility.

5. Open the 'Analysis' tab in MMP.
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Enter the 'Measured Manure Production' volume from the 'AWM MMP Input Data' report into the MMP 'Measured Manure Production' column. Note that MMP will then recalculate nutrient concentrations based upon raw manure data, measured manure production, and default value storage nutrient loss.

6. * Continue running the MMP as usual.  The program will now more accurately be able to balance manure production & storage to manure removed for land application.

Modifying the AWM Database

Modifying - Introduction

The AWM database contains four modifiable tables:

1. Climate

2. Animals

3. Bedding

4. Separators

Note: Changes made to these database tables do not take affect until you exit and restart AWM.

To modify the Climate table data, select Data>Edit Climate Data to begin the Edit Climate Data process as shown below:
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To modify the Animals table data, select Data>Edit Animal Data to begin the Edit Animal Data process as shown below:
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To modify the Bedding table data, select Data>Edit Bedding Data to begin the Edit Bedding Data process as shown below:

[image: image146.png]View Took Window Help
Edit Cimate Data
Edit Aninal Data

Ed Becking D

Edt Separator Data





To modify the Separators table data, select Data>Edit Separator Data to begin the Edit Separator Data process as shown below:
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Edit Climate Data

From the menu bar, select Data>Edit Climate Data to begin the Edit Climate Data process. Changes made to the Climate table are permanent. Starting the Edit Climate Data process will display the following warning message:
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Click OK to continue.

There are several ways that climate data can be edited or added to the Climate data table. Each method is described in the following instructions.

To edit existing climate data:
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Click in a cell to edit values as shown in the '4.39' cell edit example above.

The following screen illustrates how to add a climate station to the Climate table:
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Enter a State, County, and Station name as shown in the example above.

Click the Add button to insert the new climate station (with zero values).

Click OK on the 'The record has been added with default values of 0. Edit the values in the table.' message as shown above.

Continue to edit the zero values to reflect the climate station values for each column.

After completing data entry for new climate stations, close the Edit Climate Data screen by clicking on the red 'X' in the upper right hand corner of the screen. After exiting and restarting AWM, the new climate station will have been positioned in alphabetical order by state, county, and climate station.

Importing Climate Data

You can import climate data from a file that is in comma delimited format. The file must have all of the fields in the same order as they appear in the Climate table. The file should not have a header row and should have one climate station per line. The file can have as many lines as desired. When importing data, if a value already exists in the table, a dialog box will popup and ask if it is OK replace the value that is in the Climate table.

There are several ways to build a data file for import into AWM. One way is to use Microsoft Word to develop the data and then save it as a text file(.txt). Another way is to use Microsoft Excel to develop the data and then save it as a comma delimited file(.csv). The order of data is State, County, Station, 25-year 24-hour precipitation, January precipitation, February precipitation, March precipitation, April precipitation, May precipitation, June precipitation, July precipitation, August precipitation, September precipitation, October precipitation, November precipitation, December precipitation, January evaporation, February evaporation, March evaporation, April evaporation, May evaporation, June evaporation, July evaporation, August evaporation, September evaporation, October evaporation, November evaporation, December evaporation, Barth’s Kval, anaerobic lagoon volatile solids loading rate, volatile solids loading rate for odors and Rational Method maximum anaerobic lagoon volatile solids loading rate. 

An example of one line of climatic data follows:

OR, East, New, 4.00, 6.90, 4.79, 4.33, 2.29, 2.09, 1.39, 0.35, 0.57, 1.46, 3.98, 6.08, 6.85, 0.26, 0.52, 1.04, 1.82, 3.12, 3.90, 5.72, 4.68, 2.86, 1.30, 0.52, 0.26, 0.60, 5.25, 0.0038,0.00625

Each line of the file should have 34 pieces of data separated by commas. The import will fail if this convention is not precisely followed. A space after the commas may be included or not used.

The following demonstrates saving the above line of data entered into Microsoft Word as a text file:
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From the Microsoft Word main menu click on File>Save As and the following window will appear:
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Change the Save in: location as necessary.

Enter a File name:
Change the Save as type: to Plain Text(*.txt)

Click the Save button.

The following demonstrates saving the above line of data entered into Microsoft Excel as a comma delimited text file:
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From the Microsoft Excel main menu click on File>Save As and the following window will appear:
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Change the Save in: location as necessary.

Enter a File name:
Change the Save as type: to CSV(Comma delimited)(*.csv)

Click the Save button.

The following demonstrates importing a climate data .csv file into the AWM database:
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Click on the Import Data from File button.

This action results in the following screen:
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Change the Look in: location to find the file to import.

Enter the File name: to import (New.csv is shown in the example above).

Change the Files of type: to CSV Files (*.csv)

Click the Open button.

The following dialogue box will appear if the file was successfully imported:
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Click the OK button to continue.

The imported file will appear as the first line for the State in the Climate table. After exiting and restarting AWM, the records will be resorted into alphabetical order by state, county and weather station.

A climate file developed in Microsoft Word can also be imported using the same procedure described for a text file but instead of selecting a CSV Files (*.csv) file type you select a Text Files (*.txt) file type.

Deleting Climate Data

The following demonstrates how to delete a line of climate station data from the Climate table:

[image: image158.png]250 250 24 Hi. Storm Event (inches)
JanP -DecP - Jonuory o December preciphation valuesliches)
JanE - Dec  Januory o December evaporation values (inchos)
Kva: K valos for Cide Bath Method

Anlood - Anaercbic Load e (bs V51000 cu. W/dap)

LRO: Lood Ratefor Odor (I VS/cu. 1/day)

LAVMax: Mox Load Rate Vokume (s VS /) ot Daaom e

Stotion:

Eon New
saren GAKERTARA
saxcr WaLFVAY OF
waxeR HONTINGTOY
aaxeR VSN DA
aarcr AICHLAND O
saxen UnITY OREr]
senToN COmvALLS S
GenToN COMVALLS W
Cuacass EsTACADA 2
GOVERRVEN
WEADWORKS
HVLLET
oREsoNGT
scorts
Greny ThREF 190





Click on the left-side row selector to select a complete row to delete as shown in the example above.

Press the Delete key to remove the selected data row from the Climate table.

Edit Animal Data

From the menu bar, select Data>Edit Animal Data to begin the Edit Animal Data process. Changes made to the Animals table are permanent. Starting the Edit Animal Data process will display the following warning message:
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Click OK to continue.

The Animals data table can be edited two ways:

1. Edit existing data.

2. Add new data.

Note: The Animals table does not have an import feature.

The following screen illustrates how to edit data in the Animals data table:
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Click in a cell to edit values as shown in the '1.30' cell edit example above.

The following screen illustrates how to add animal data to the Animals data table:
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Enter the Animal Name:.

Select an Animal Type: value.

Select a Select State: value.

Click the Add Animal button.

The added animal is placed on the first line in the table. The following screen illustrates an animal named 'New Cow' added using the procedure above:
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Continue to edit the data for the 'New Cow' entry clicking on the appropriate input cell and entering the data.

Animals added that are lactating are indicated with a one (1) in the “Is Lactating” column.  This is to associate the animal with a flush water volume indicated in the “Flush Water Vol” column in the Flush Water Calculator on the Additions Screen.

After completing data entry for animals, close the Edit Animal Data screen by clicking on the red 'X' in the upper right hand corner of the screen. After exiting and restarting AWM, the new animals added will be sorted into alphabetical order by Name and Data Source.

Deleting Animal Data

The following screen illustrates how to delete an animal from the Animals data table:
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Click on the left-side row selector to select a complete row to delete as shown in the example above.

Press the Delete key to remove the selected data row from the Animals data table.

Edit Bedding Data

From the menu bar, select Data>Edit Bedding Data to begin the Edit Bedding Data process. Changes made to the Bedding table are permanent. Starting the Edit Bedding Data process will display the following warning message:
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Click OK to continue.

The Bedding table can be edited two ways:

1. Edit existing data.

2. Add new data.

Note: The Bedding table does not have an import feature.

The following screen illustrates how to edit data in the Bedding table:
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Click in a cell to edit values as shown in the '4.00' cell edit example above.

The following screen illustrates adding 'New Bedding' to the Bedding table:
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Enter the Name:.

Click the Add button and the new row will display as the first line.

Enter the Density, Effective Density (Eff Density) and State.

Select a Select State: value.

After completing data entry for bedding , close the Edit Bedding Data screen by clicking on the red 'X' in the upper right hand corner of the screen. After exiting and restarting AWM, the new bedding added will be sorted into alphabetical order by Name.

Deleting Bedding Data

The following screen illustrates how to delete bedding from the Bedding table:
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Click on the left-side row selector to select a complete row to delete as shown in the example above.

Press the Delete key to remove the selected data row from the Bedding table.

Edit Separator Data

From the menu bar, select Data>Edit Separator Data to begin the Edit Separator Data process. Changes made to the Separators table are permanent. Starting the Edit Separator Data process will display the following warning message:
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Click OK to continue.

The Separators table can be edited two ways:

1. Edit existing data.

2. Add new data.

Note: The Separators table does not have an import feature.

The following screen illustrates how to edit data in the Separators table:
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Click in a cell to edit values as shown in the '0.49' cell edit example above.

The following screen illustrates adding 'New Separator' to the Separators table:
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Enter the Name:.

Click the Add button and the new row will display as the first line.

Enter the Efficiency as a decimal.

After completing data entry for separators, close the Edit Separator Data screen by clicking on the red 'X' in the upper right hand corner of the screen. After exiting and restarting AWM, the new separators added will be sorted into alphabetical order by Name.

Deleting Separator Data

The following screen illustrates how to delete separators from the Separators table:
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Click on the left-side row selector to select a complete row to delete as shown in the example above.

Press the Delete key to remove the selected data row from the Separators table.

Evaluate / Design Features

Evaluate / Design Features - Introduction

Previous versions of AWM were used primarily for new facility design. AWM 2.4 introduces several new features that allow:

· Existing facilities to be evaluated (sized for waste storage capacity)

· Existing facilities reports

· Existing facilities to optionally be placed in the waste stream flow and reduce the volume of waste storage capacity needed for new facility designs.

AWM 2.4 Compatibility

Due to the amount of change required to provide existing facility evaluation and use, AWM 2.4 is installed as a completely separate application and can be run simultaneously with earlier version of AWM. Due to the number of changes, AWM 2.4 needs:

· A separate installation and executable location.

· An AWM database version 2.80 or higher.

· A revised, more current version of '.AWM' project files. Previous versions of project files can converted into the new AWM 2.4 format but, once the project file is saved, it will not longer be compatible with earlier version of AWM.

A minor modification to the Design screen has been added to provide for presence of an existing facility. All new facility design screens now contain a Design Type feature. The default selection, 'Total waste generated', provides the same functionality as all previous versions of AWM. Selecting 'Additional needed' will allow an existing facility to be identified in the waste stream flow and allow for new facility designs based on a reduced waste volume.

New Facility Design

AWM 2.4 retains all of the design features and functionality from previous versions of AWM.

AWM continues to use the [image: image172.png]DDDD



 screen feature for new facility designs. The Design screen will reveal tabs for each of the storage or treatment facility components, except solid-liquid separation facilities that were selected on the Management Train Screen as shown in the example below:
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Existing Facility Evaluate

A new feature in AWM 2.4 allows for existing facilities to be evaluated (sized for waste storage capacity). The new [image: image174.png]


 Evaluate screen will reveal tabs for each of the storage or treatment facility components, except solid-liquid separation facilities that were selected on the Management Train as shown in the example below:
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Common Screen Design

The Design and Evaluate screens are quite similar and share a significant amount of common functionality including:

· Facility names and tab names are the same.

· Areas for Cross Section, Design Type, Facility Options, Input Data, Max Storage Volume Method, Ramps, Soil Liner, Stage Storage Curve, Storage Volumes, Tab Selection, Warning Message, and Water Budget and facility images are very similar in design and usability.

· Waste stream flow inputs are the same and are similarly effected by changes to Animals, Climate, Locations, etc.

Differences

The Design and Evaluate screens and functionality are different because:

· The Design functionality will always create a facility with the size and capacity to hold all waste stream flow inputs.

· The Evaluate functionality calculates the capacity for an existing facility and determines the size to be sufficient or insufficient to hold all waste stream flow inputs.

· The Evaluate process requires the dimensions of an existing facility and can include an existing Ramp. Existing facilities use Total Depth and do not include Soil Liner calculations.

Common Features

Common Features - Cross Section

The Cross Section area behaves the same way on the Design and Evaluate screens as shown in the example below:
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Critical Months: - The months range containing the most waste volume for the selected Max Storage Volume Method.

Bot W x L: - Bottom width and length for the facility (in feet).

Top W x L: - Top width and length for the facility (in feet).

See Input Data for more information about bottom and top widths and lengths.

The Cross Section area in the example below shows a 6 month Critical Months range: March through August:
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Common Features - Design Type

The section Design Type has been added only on the Design screens in AWM 2.4 as shown in the example below:
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Total waste generated is the default value on all Design screens. This default setting value insures that designing new facilities in AWM continues to operate like all previous versions of AWM. The calculation and sizing of new facilities is based on all waste stream flow inputs.

The new Additional needed setting can be selected when an existing facility is present and the Evaluate process has Verified (see Input Data for more information) that the existing facility needs additional storage capacity. See Evaluate Introduction for more information about evaluating and verifying specific facility types.

Several error messages can display when attempting to select the Additional needed setting as shown below:
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Before Additional needed can be selected, the corresponding Evaluate facility must be Verified. See Input Data or Evaluate Existing Example for more information.
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Before Additional needed can be selected, the corresponding Evaluate facility capacity must insufficient to hold all waste stream flow inputs. See Evaluate Existing Example for more information.

Common Features - Facility Options

The Design and Evaluate screens use the Facility Options area to capture facility information. Different facility types have different Facility Options as shown in the three examples below:
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The form fields in the Facility Options area are:

Include Soil Liner - Select the checkbox to include a soil liner in the facility design and the Soil Liner screen will display. When the Include Soil Liner checkbox is selected, you can use the Edit button, as shown in the above example, to change the Soil Liner values.

Include Ramp - Select the checkbox to include a ramp in the facility design and the Ramp screen will display. When the Include Ramp checkbox is selected, you can use the Edit button to change the Ramp values.

Use Rational Design Method - Click the checkbox to use the Rational Design Method for the facility being designed.

Common Features - Input Data

The Design and Evaluate screens use the Input Data area to capture facility information. Different facility types have different requirements for Input Data as shown in the three examples below:
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The form fields in the Input Data area are described here in alphabetical order:

Bottom Width, Length – Click on the input cell and enter the value in feet for the dimension selected.
Existing Storage Waste Volume – Only on the Design screens, this read-only text box will display a waste volume value when a Design Type of Additional is selected. The waste volume value corresponds to the existing capacity from a Evaluated and Verified existing facility (see Evaluate Existing Example  for more information) that requires additional storage capacity. See the Design Additional Example for more information.

Freeboard – Click on the input cell and enter the value for the preferred freeboard in feet.

· NRCS requires a minimum Freeboard of 1 foot for storage ponds but regulatory agencies may require a different Freeboard value.

· NRCS does not require a minimum Freeboard value for dry stack facilities but regulatory agencies may require a minimum freeboard value.

Input Dimension – Click on the drop-down list box and select the dimension, bottom width or bottom length.

Permanent Additional Storage – Click on the input cell and enter the cubic feet of any additional storage needed to allow for such things as management flexibility and regulatory requirements. It is recommended to include at least 10% to 50% of the storage volume needed to account for sludge storage.

Shape – Click on the drop-down list and select the preferred shape, rectangular or circular.

Sideslope Ratio – Click on the input cell and enter the value for the preferred average side slope value to be used in the design. This value is normally 2 or 3 but should not be less that 2.

Sludge Accumulation Period – Click on the input cell and enter the sludge accumulation period in years to account for sludge buildup. It is recommended that the user enter at least 1 year for the sludge accumulation period.

Storage Depth – Click on the input cell and enter the value for the preferred depth in feet, not including Freeboard.

Top Width, Length – Click on the input cell and enter the value in feet for the dimension selected.

Total Depth – Click on the input cell and enter the value for the preferred total depth in feet.

Verified – Only on the Evaluate screens, select the Verified checkbox to indicate that the dimensions and other parameters entered are correct.

Wall Height – Click on the input cell and enter the value for the preferred wall height for the dry stack facility. Entering zero for the wall height assumes a slab is being sized for a dry stack facility.

Common Features - Max Storage Volume Method

The Max. Storage Volume Method area is the same on the Design and Evaluate screens. The Define Withdrawal Months selection is the default as shown in the example below:
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Define Withdrawal Months: - Use this selection to specify which months a facility will be emptied. The Water Budget will display monthly checkbox withdrawal dates as shown in the example below.

Select a month checkbox when the facility will be emptied. When a withdrawal month is checked, AWM assumes the facility will be empty at the end of the month selected. Selecting all months will generate another drop-down list that displays the days for the critical month that can be selected which allows the user to design the facility for less than one month of storage.

The example below shows month selections for June and December:
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AWM determines which month or group of consecutive months during the year for the withdrawal dates specified requires the greatest storage volume and sizes the facility accordingly. The critical months for design are displayed in the Cross Section area of the screen.

Selecting the Define Storage Period will result in a default 12 month storage period as shown in the example below:
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Define Storage Period - Use this selection to specify a number of months of storage preferred. The Water Budget will NOT show the monthly checkbox withdrawal dates.

Select the number of months from the drop-down list or input the number of months of storage preferred. A storage period of less than a month can be selected by selecting '1' for the months of storage which will generate another drop-down list that displays the days for the critical month that can be selected for the storage period.

AWM determines which month or group of consecutive months during the year for the storage period specified requires the greatest storage volume and sizes the facility accordingly. The critical months for design are displayed in the Cross Section area of the screen.

Note: To design for less than 1 month of storage, select 1 for the Storage Period and another drop-down list will appear where you may select the number of days of storage.

Common Features - Ramps

The following example shows a parallel ramp design option for a Storage Pond:
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Ramp Type - Select the type of Ramp: Parallel or Perpendicular.

Ramp Slope Ratio - Enter the Ramp Slope Ratio.

Width - Enter the Ramp Width.

AWM computes the Length of the ramp and shows the dimensions of the Ramp for the Storage Pond.

The following example shows a perpendicular ramp design option for a Storage Pond:
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Ramp Type - Select the type of Ramp: Parallel or Perpendicular.

Ramp Slope Ratio - Enter the Ramp Slope Ratio.

Width - Enter the Ramp Width.

AWM computes the Length of the ramp and shows the dimensions of the Ramp for the Storage Pond.

The following example shows a parallel ramp design option for a rectangular Storage Tank:
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Ramp Type - Select the type of Ramp: Parallel or Perpendicular.

Ramp Slope Ratio - Enter the Ramp Slope Ratio.

Width - Enter the Ramp Width.

AWM computes the Length of the ramp and shows the dimensions of the Ramp for the Storage Tank.

The perpendicular ramp design option for a Storage Tank uses the same design as a Storage Pond.

Common Features - Soil Liner
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Permeability (k) - Enter the Permeability of the soil to be used for the liner. This value is normally available from the soil mechanics report. Typical values are 0.0001 to 0.001.

Allowable Specific Discharge (v) - Enter the Allowable Specific Discharge. This value may be based on regulatory requirements. Typical values are 0.0 to 0.028.

For Ponds:

The liquid depth AWM uses for designing the soil liner is based on the total depth of the pond less freeboard, depth of 25-yr., 24-hr. precipitation, and the depth of the 25-yr., 24-hr. storm event runoff.

NOTE: This will increase the total depth shown on the design.

For Lagoons:

The liquid depth AWM uses for designing the soil liner is based on the total depth of the lagoon less freeboard, depth of 25-yr., 24-hr. precipitation, and the depth of the 25-yr., 24-hr. storm event runoff.

NOTE: This will increase the total depth shown on the design.

For Anaerobic Lagoon with external storage:

The liquid depth AWM uses for designing the soil liner is based on the total depth of the lagoon less freeboard.

Common Features - Stage Storage Curve

Only the Design screens have the Stage Storage Curve feature. Click on the Stage Storage Curve button at the bottom of the Design Screen to see the Stage Storage Curve screen as shown in the example below:
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A stage-storage curve defines the relationship between the depth of liquid and the storage volume available within a structure.

Volume Stored: Measured from the bottom of the structure, how much liquid has been stored or how much more liquid can be stored. 

Volume Remaining: Measured from the top of the structure, how much liquid remains after pumping, or how much liquid can be pumped.

Common Features - Storage Volumes

Only the Evaluate screens have the Storage Volumes feature. The following example (in green) shows an existing facility that can store the waste generated for the Critical Months (see Cross Section for more information) and has a remaining available capacity.
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The following example (in red) shows an existing facility that cannot store the waste generated for the Critical Months (see Cross Section for more information) and additional storage capacity is needed.
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Common Features - Tab Selection

The Design and Evaluate screens will reveal tabs at the top of the screen for each of the storage or treatment facility components, except solid-liquid separation facilities that were selected on the Management Train Screen as shown in the example below:
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AWM will keep the name and sequence of the tabs for storage or treatment facility components the same for the Design and Evaluate screens. Any changes made to the Management Train will be reflected on both the Design and Evaluate screens.

Common Features - Warning Message

The Design and Evaluate screens can show a Warning Message as shown in the examples below:
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The above (red) message applies to Design screens only.
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The above (pink) message applies to Evaluate screens only.

If this warning message is displayed, modify the input values depth (D), sideslope (Z), bottom or top width (W) or length (L) to properly size the facility and eliminate the warning message.

Common Features - Water Budget

The Water Budget shows annual consecutive months of data for the various streams flowing into a facility. See the Management Train Screen for more information on defining the sequence of management components.

The Water Budget area behaves the same way on the Design and Evaluate screens as shown in the examples below:
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The above Waster Budget example shows only Waste coming into the facility as configured on the Management Train Screen and the Define Withdrawal Months option has been selected as the Max Storage Volume Method.
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The above Waster Budget example shows only Waste coming into the facility as configured on the Management Train Screen and the Define Storage Period option has been selected as the Max Storage Volume Method.

The example Water Budget shown below contains all of the possible streams into a facility:

[image: image201.png]——

G fe Mw A My ke 4 A e 04 Mev Dee e
wiaomivses 0 |0 |0 |0 |0 @ |0|o|0|ofo]e
Wast 2 ) 2 . A W N N )
Fomolt L ] ) ) T B |
Prctvn e e 2 2 L 2 L
EremPree (] ) T N B I B





Withdrawal Dates - Each selected monthly checkbox identifies a month the facility will be emptied.

Waste - Shows monthly amounts of waste (manure, flush water, wash water and bedding) flowing into the facility.

Runoff - Shows monthly amounts of Runoff flowing into the facility. See Runoff Screen for more information.

Perc-Evap - Shows monthly amounts of precipitation - evaporation flowing into the facility. See Climate Screen for more information.

Extern Prec - Shows monthly amounts of runoff flowing into the facility from an uncovered solid storage facility. See Design Dry Stack for more information.

Cum. Storage Vol - Shows monthly total amounts (Cumulative Storage Volume) flowing into the facility.

Evaluate / Design Examples

Evaluate Existing Facility Example

A new feature of AWM 2.4 is the Evaluate process which allows existing facilities to be examined for sufficient waste storage capacity. See Evaluate Introduction for more information about evaluating specific facility types. This section provides examples for:

· Evaluating an existing facility for sufficient capacity.

· Evaluating an existing facility for insufficient capacity.

· Setting Verified on an evaluated facility.

· Producing a report of the evaluated facility.

Overview

· The new Evaluate functionality calculates the capacity for an existing facility and determines the size to be sufficient or insufficient to hold all waste stream flow inputs.

· The Evaluate process requires the dimensions of an existing facility and can include an existing Ramp. Existing facilities use Total Depth and do not include Soil Liner calculations.

· Setting an evaluated facility to Verified indicates that the dimensions and other parameters entered are correct. When Verified, an evaluated facility will print on Reports and be available for Additional needed use in a new facility Design.

· Facility names and tab names are the same.

· Waste stream flow inputs are the same and are similarly effected by changes to Animals, Climate, Locations, etc.

Getting Started

Begin using AWM in the typical sequence for Start Screen, Climate Screen, Animals Screen, Locations Screen, Additions Screen, Runoff Screen, and Management Train Screen.

This example of Storage Pond #1 is based on the following Management Train configuration:
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Click the [image: image203.png]


 button to see the Evaluate screen which will reveal tabs for each of the storage or treatment facility components, except solid-liquid separation facilities that were selected on the Management Train Screen as shown in the example below:
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The above screen shows Storage Pond #1 with initial Evaluate default values:

	Input Data: 
	Default Values

	Shape: 
	Rectangle

	Total Depth: 
	10 ft

	Top Length: 
	50 ft

	Top Width: 
	50 ft

	Permanent Additional Storage: 
	0 cu. ft

	Freeboard: 
	1.0 ft

	Sideslope Ratio: 
	0

	Max. Storage Volume Method: 
	Define Withdrawal Months (Dec)


To evaluate an existing facility, enter the Input Data (dimensions for top or bottom diameter for the circular structures, or top or bottom length and width for the rectangular structures, and other design parameters such as Total Depth, Sideslope Ratio, etc. Based upon these parameters, AWM will estimate the existing capacity of the facility and determine if it has sufficient capacity to store the waste stream flow inputs for the Critical Months (see Cross Section for more information). The following example screen shows changed parameters for the existing facility:
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The above screen shows the following user changes:

	Input Data: 
	User Values

	Shape: 
	Rectangle

	Total Depth: 
	10 ft

	Top Length: 
	300 ft

	Top Width: 
	260 ft

	Permanent Additional Storage: 
	30000 cu. ft

	Freeboard: 
	1.0 ft

	Sideslope Ratio: 
	2

	Max. Storage Volume Method: 
	Define Storage Period (6 months)


Note: With the above changes, the Storage Volumes area (in green) shows that this existing facility can store the waste generated for the Critical Months of Oct-Mar, and has a remaining available capacity.

Changing the parameters of the existing facility to a smaller size results in the example screen below:
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The above screen shows the following user changes:

	Input Data: 
	User Values

	Shape: 
	Rectangle

	Total Depth: 
	10 ft

	Top Length: 
	200 ft

	Top Width: 
	160 ft

	Permanent Additional Storage: 
	30000 cu. ft

	Freeboard: 
	1.0 ft

	Sideslope Ratio: 
	2

	Max. Storage Volume Method: 
	Define Storage Period (6 months)


Note: With the above changes to make the existing facility smaller, the Storage Volumes area (now in red) shows that this existing facility cannot store the waste generated for the Critical Months of Oct-Mar, and additional storage capacity is needed.

Setting Verified

After the Evaluate parameters have been adjusted to accurately portray the existing facility and its capacity, set the Verified status as shown in the example below:
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Setting the Verified checkbox indicates that the dimensions and other parameters entered are correct.

Note: Only Verified Evaluate facilities will be used in the Reports process. If there are no Verified Evaluate facilities, the AWM Evaluate Facility Data report will not show as a report selection.

The example screen below shows how to produce the AWM Evaluate Facility Data report of Verified facilities:
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Select the AWM Evaluate Facility Data report that will contain all of the Verified facilities. Click the Preview button to see the AWM Evaluate Facility Data report as shown in the example below:
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Design Additional Example

A new feature of AWM 2.4 is the ability to use the Design Type Additional needed setting for a new facility based on the presence of an existing facility that needs additional storage capacity. The existing facility 'additional needed' waste volume is then used as inputs to the in the new facility Design process. See Evaluate Introduction for more information about evaluating and verifying specific existing facility types. This section provides examples for:

· Designing a new facility based on the waste volume following an existing facility with insufficient capacity.

· Producing reports for new Design facilities that use the Additional needed setting.

Overview

· Use the new Evaluate functionality to calculate the size and capacity for an existing facility with insufficient capacity to hold all waste stream flow inputs. See the Evaluate Existing Example for more information. The existing facility must also be Verified. See Input Data for more information.

· On the Design screen, use the Additional needed setting to recalculate and resize the new Design facility based on the 'additional needed' waste volume.

Getting Started

Begin using AWM in the typical sequence for Start Screen, Climate Screen, Animals Screen, Locations Screen, Additions Screen, Runoff Screen, and Management Train Screen.

This example of Anaerobic Lagoon #1 is based on the following Management Train configuration:
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Click the [image: image211.png]


 button to see the Evaluate screen which will reveal tabs for each of the storage or treatment facility components, except solid-liquid separation facilities that were selected on the Management Train Screen as shown in the example below:
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The example screen above shows that the Anaerobic Lagoon #1 is a Verified facility with the following user input values:

	Input Data: 
	User Values

	Shape: 
	Rectangle

	Total Depth: 
	10 ft

	Top Length: 
	400 ft

	Top Width: 
	340 ft

	Permanent Additional Storage: 
	40000 cu. ft

	Freeboard: 
	1.0 ft

	Sideslope Ratio: 
	2

	Sludge Accumulation Period: 
	2 years

	Max. Storage Volume Method: 
	Storage Period (6 months)


The example above also shows that the existing facility has insufficient capacity to hold all waste stream flow inputs:

	Storage Volumes: 
	Values

	Waste generated: 
	1,467,200 cu. ft.

	Existing capacity: 
	747,200 cu. ft.

	Additional needed: 
	720,000 cu. ft.


	Waste Storage
	Ratio

	1,467,200 / 747,200 
	= .509

	198,444 * .509 
	= 101,061 cu.ft.

	198,444 - 101,061 
	= 97,388 cu. ft.


Click on the [image: image213.png]DDDD



 button to see the Design screen that will reveal tabs for each of the storage or treatment facility components, except solid-liquid separation facilities that were selected on the Management Train Screen as shown in the example below:

[image: image214.png][reE— F——"

[y

T e S e e
L R = I~ esoesmines
e

NS | T

B it | e —
) Dopth of 75 V. 24, Soem Eved + 0.34 95585 cu
Sivtpnron 7 251020 S Pt 005 1770

B e

e S|

 aen idanavie

Sammrect 5 3] e

x

ST [ e =
Vi v 28

e L e ||| | ] | e o |t
R o e e R Ve R Ve A
. s s
e EmEEEEoEEimR
mamn DR oo eolomloelsesr{ Teu{ ]

Stgesoagecie_| ] K





The above example Design screen shows Anaerobic Lagoon #1 using the Total waste generated Design Type selection with the following user input values:

	Input Data: 
	User Values

	Shape: 
	Rectangle

	Total Depth: 
	10 ft

	Bottom Width: 
	300 ft

	Bottom Length: 
	715 ft (calculated)

	Top Width: 
	340 ft (calculated)

	Top Length: 
	755 ft (calculated)

	Permanent Additional Storage: 
	40000 cu. ft

	Freeboard: 
	1.0 ft

	Sideslope Ratio: 
	2

	Sludge Accumulation Period: 
	2 years

	Max. Storage Volume Method: 
	Storage Period (6 months)


Select the Design Type Additional needed radio button to recalculate and resize Anaerobic Lagoon #1 based on the 'additional needed' waste volume as shown in the example below:
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The above example now shows a smaller Anaerobic Lagoon #1 using the Additional needed waste volume input values:

	Input Data: 
	Recalculated Values

	Shape: 
	Rectangle

	Total Depth: 
	10 ft

	Bottom Width: 
	300 ft

	Bottom Length: 
	665 ft (recalculated)

	Top Width: 
	340 ft (calculated)

	Top Length: 
	705 ft (recalculated)

	Permanent Additional Storage: 
	40000 cu. ft

	Freeboard: 
	1.0 ft

	Sideslope Ratio: 
	2

	Sludge Accumulation Period: 
	2 years

	Max. Storage Volume Method: 
	Storage Period (6 months)


Note: The Water Budget values have also been recalculated to reflect the Additional needed amounts.

Selecting and producing reports for new Design facilities that use the Additional needed setting is exactly the same as with previous versions of AWM as shown on the following example screen:
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Click the Preview button to see the Anaerobic Lagoon Data report as shown in the example below:
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Anaerobic Lagoon Data for: HL
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Note: The Facility name now contains '(Additional)' for all new Design facilities that use the Additional needed setting.


